Support » Plugin: iThemes Security (formerly Better WP Security) » PHP 7.0 to 7.2 upgrade – Plugin fails

  • I have about 10 sites running Ithemes. I am individually upgrading each site from 7.0 to 7.2 PHP. It does not matter if I deactivate Ithemes and upgrade and reactivate OR if I delete Ithemes, upgrade and then try to reinstall. It’s a fail either way “critical error” message and I cannot login to back end. So I have to use FTP to delete plugin in order to login. I am now 4 site upgrades in. All have behaved the same with this plugin. I’m not sure if I need to go into database to delete previous ITheme settings?

Viewing 1 replies (of 1 total)
  • Plugin Author Timothy Jacobs

    (@timothyblynjacobs)

    Hi @lynnmedia,

    I’m sorry to hear you are experiencing that error. Can you pleaser share with us the “Critical Error” message. Or a snapshot of the error logs from your server?

    Unfortunately, without those it is not possible for us to diagnose your issue.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.0 to 7.2 upgrade – Plugin fails’ is closed to new replies.