Support » Plugin: MailPoet Newsletters (Previous) » PHP 7.0 Incompatibility

  • Roger Sparks

    (@rogersparksvisualmecom)


    We have been advised to upgrade our version of PHP on our hosting platform to PHP 7.0 for speed improvements. Their check of the site indicates that MailPoet is not compatible with PHP 7.0.

    Can we expect an update to solve this issue, and when?

    • This topic was modified 5 years, 8 months ago by Roger Sparks.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.0 Incompatibility’ is closed to new replies.