Support » Theme: Edin » PHP 7.0 Compatibility Errors

  • I’ve checked Edin’s compatibility with PHP 7.0 using the PHP Compatibility Plugin and I’ve gotten the below warning with regards to Edin. Can anyone tell me what it means and how to fix it?

    Possibly not PHP 7.0 compatible.
    FILE: /home/pams4393/public_html/widgetwatch/wp-content/themes/edin/page-templates/front-page.php
    ———————————————————————————————————–
    FOUND 1 ERROR AFFECTING 1 LINE
    ———————————————————————————————————–
    28 | ERROR | Using a call-time pass-by-reference is deprecated since PHP 5.3 and prohibited since PHP 5.4
    ———————————————————————————————————–

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP 7.0 Compatibility Errors’ is closed to new replies.