Support » Plugin: Content Views - Post Grid & List for WordPress » PHP 7.0 Compatibility

  • Resolved Dan Caragea

    (@dancaragea)


    Hi,
    I checked the plugin’s compatibility with PHP 7.0 (via PHP Compatibility Checker plugin) and yours is the only one (of 15 that I use) „in red”, 1 error:
    FILE: /home3/danca/public_html/wp-content/plugins/pt-content-views-pro/wp-updates-plugin.php
    —————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————-
    121 | ERROR | preg_replace() – /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
    —————————————————————————————-
    Please, can you fix this?
    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Content Views

    (@pt-guy)

    Hi Dan,
    Thank you for contacting us.

    We already tested our plugin compatibility with PHP 7.0.

    The file wp-updates-plugin.php in recent versions doesn’t use any preg_replace() function.
    Which Pro version are you using?

    Thank you,

    Version 1.8.5, since I purchased the PRO, a few years ago. I did not update for support since then and I have no intention now.
    However, I bought a PRO version…

    Plugin Author Content Views

    (@pt-guy)

    Hi Dan,
    Please contact us here.
    We will check your license status.
    Thank you,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP 7.0 Compatibility’ is closed to new replies.