Support » Plugin: PB SEO Friendly Images » PHP 7.0 Compatibility

  • Resolved benz1

    (@benz1)


    Hi, I saw an earlier reply to a rating comment saying that this plugin is compatible with PHP 7.0 but just FYI, the PHP Compatibility Checker plugin is reporting the following error when tested for PHP 7.0 compatibility (although sounds more like a warning).

    FILE: /home/xxxxxx/public_html/wp-content/plugins/pb-seo-friendly-images/plugin-update-checker/vendor/ParsedownLegacy.php
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    FOUND 1 ERROR AFFECTING 1 LINE
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
     1412 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author PascalBajorat

    (@pascalbajorat)

    Hi,

    the plugin is 100% php 7 compatible, this part is from the updater of the pro version and not this open source version.

    The core / base of the free and pro version are 100% compatible to php 7.

    Cool, thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.0 Compatibility’ is closed to new replies.