Support » Plugin: Hatchbuck » PHP 7.0 Compatibility

  • Resolved nchorp

    (@nchorp)


    My ISP recently updated my PHP to 7.0, and the Hatchbuck plugin is ‘not compatible.”
    Not sure if this is a problem yet.

    Here’s the error message:
    FILE:*****/wp-content/plugins/hatchbuck/admin/addons/form-widget/from-widget.php
    ———————————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————————————
    13 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ———————————————————————————————————————

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP 7.0 Compatibility’ is closed to new replies.