Support » Plugin: Google Tag Manager for WordPress » PHP 7.0 Compatability

  • I’m looking to move a site to php 7.0 and would like to know if there are any compatibility problems with php 7.0

    Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Author Thomas Geiger

    (@duracelltomi)

    Hi,

    I am not aware of any issues with PHP7 however I myself have not yet tested the plugin with PHP7.

    If you have a PHP7 testing environment and can give me feedback about compatibility, I would like to fix any issues you may discover.

    Thanks,
    Thomas Geiger

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.0 Compatability’ is closed to new replies.