Support » Plugin: Remove Query Strings From Static Resources » PHP 7.0 Compatability

  • FYI, PHP Compatibility Checker is reporting an error for Remove Query Strings as follows when checked for PHP 7.0 compatibility:

    FILE: /home/onecom/public_html/wp-content/plugins/remove-query-strings-littlebizzy/admin-notices-ms.php
    -----------------------------------------------------------------------------------------------------------
    FOUND 2 ERRORS AFFECTING 2 LINES
    -----------------------------------------------------------------------------------------------------------
     85 | ERROR | Using a call-time pass-by-reference is deprecated since PHP 5.3 and prohibited since PHP 5.4
     86 | ERROR | Using a call-time pass-by-reference is deprecated since PHP 5.3 and prohibited since PHP 5.4
    -----------------------------------------------------------------------------------------------------------

    Is the plugin PHP 7.0 compatible or can it be made compatible?

    Thanks.

  • The topic ‘PHP 7.0 Compatability’ is closed to new replies.