WordPress.org

Support

Support » Plugins and Hacks » [Resolved] PHP 5.5 compatibility

[Resolved] PHP 5.5 compatibility

  • Hi there.

    Hostgator has asked its users to upgrade to PHP 5.5
    I did and this plugin fell over, causing following error message to appear:
    ng: Illegal string offset ‘wordpress_adv_hidden’ in /home1/XYZ/public_html/wp-content/plugins/tinymce-advanced/tinymce-advanced.php on line 178

    I have deactivated it for now.

    Is this an issue with plug in that needs rectifying?

    thanks,
    Andrew

    https://wordpress.org/plugins/tinymce-advanced/

Viewing 1 replies (of 1 total)
  • Plugin Author Andrew Ozz

    @azaozz

    WordPress Dev

    Looks like you’re using an old version of this plugin, 3.5.9 or older. In addition something is using the 'tiny_mce_before_init' filter improperly passing a string instead of array.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP 5.5 compatibility’ is closed to new replies.