WordPress.org

Forums

TinyMCE Advanced
[resolved] PHP 5.5 compatibility (2 posts)

  1. wandriska
    Member
    Posted 1 year ago #

    Hi there.

    Hostgator has asked its users to upgrade to PHP 5.5
    I did and this plugin fell over, causing following error message to appear:
    ng: Illegal string offset 'wordpress_adv_hidden' in /home1/XYZ/public_html/wp-content/plugins/tinymce-advanced/tinymce-advanced.php on line 178

    I have deactivated it for now.

    Is this an issue with plug in that needs rectifying?

    thanks,
    Andrew

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    Looks like you're using an old version of this plugin, 3.5.9 or older. In addition something is using the 'tiny_mce_before_init' filter improperly passing a string instead of array.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.