Support » Plugin: U BuddyPress Forum Editor » PHP 5.4

  • yannlossouarn

    (@yannlossouarn)


    Hi !

    It seems U BuddyPress Forum Editor does not comply with PHP 5.4, regarding call-time pass-by-reference : in u-buddypress-forum-editor.php, could you please change line 90 :

    $ext_plugins = $this->get_external_plugins(&$plugins, $mce_locale);

    into

    $ext_plugins = $this->get_external_plugins($plugins, $mce_locale);

    Thanks in advance, best regards!
    Yann

    http://wordpress.org/extend/plugins/u-buddypress-forum-editor/

  • The topic ‘PHP 5.4’ is closed to new replies.