Support » Plugin: AnythingSlider for WordPress » PHP 5.4 upgrade breaks this plugin

  • Had a couple of clients contact me who were using this plugin. Their webhost (hostgator) recently updated everyone to php5.4. the upgrade causes the plugin to break and throw out a ton of errors like:

    Warning: Illegal string offset ‘expand’ in /home4/akhome/public_html/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 222

    Warning: Illegal string offset ‘resizeContents’ in /home4/akhome/public_html/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 223

    Warning: Illegal string offset ‘vertical’ in /home4/akhome/public_html/wp-content/plugins/anythingslider-for-wordpress/jtd-anything-slider.php on line 224

    be VERY careful if you are using this plugin on an older site and your server is planning on upgrading PHP. As the plugin seem to not be maintained any longer, probably a good idea to stop using it.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 5.4 upgrade breaks this plugin’ is closed to new replies.