WordPress.org

Support

Support » Plugins and Hacks » FeedWordPress » [Resolved] PHP 5.4 fatal error

[Resolved] PHP 5.4 fatal error

  • The plugins disables WordPress on php 5.4 and throughs this error “PHP Fatal error: Call-time pass-by-reference has been removed”. This can be fixed within the plugin but it would be better if the developer would fix it and include that fix in the next update. Users should not have to fix this on their own sins it would just brake the next time the plugin in updated.

    http://wordpress.org/extend/plugins/feedwordpress/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP 5.4 fatal error’ is closed to new replies.
Skip to toolbar