WordPress.org

Support

Support » Plugins and Hacks » Google XML Sitemaps » php 5.4 error plugin compatability

php 5.4 error plugin compatability

Viewing 1 replies (of 1 total)
  • Till Krüss

    @tillkruess

    I’m also getting a lot of strict notices:

    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GoogleSitemapGeneratorLoader::Enable() should not be called statically in /wp-includes/plugin.php on line 429
    
    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GoogleSitemapGeneratorLoader::Enable() should not be called statically in /wp-includes/plugin.php on line 429
    
    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GoogleSitemapGeneratorLoader::RegisterAdminPage() should not be called statically in /wp-includes/plugin.php on line 429
    
    Strict Standards: Non-static method GoogleSitemapGeneratorLoader::GetBaseName() should not be called statically in /plugins/google-sitemap-generator/sitemap.php on line 114

    …and more on the sitemap options screen.

Viewing 1 replies (of 1 total)
  • The topic ‘php 5.4 error plugin compatability’ is closed to new replies.
Skip to toolbar