Support » Plugin: Portfolio Slideshow » PHP 5.4 compatibility update?

Viewing 1 replies (of 1 total)
  • Plugin Author ggwicz

    (@ggwicz)

    Hey @joyced6,

    I’m sorry you’re having issues here; I just published a new update this morning, version 1.11.0, which might help with some of your issues.

    If not, can you specify what exactly is breaking? e.g. can you clarify what you mean about the following comment of yours?

    at least it doesn’t churn away looking for the images. I wish I could see them, though.

    I hope this doesn’t mean that you can’t even see your slide images – if so, I’m really sorry about that! If this is the issue, then in the 1.11.0 update there is a new “System Info” tab if you go to Settings > Slideshows in your wp-admin; go here and copy and paste all of this System Info and share it in a reply here. I can then use that info to try and recreate this problem (which I currently am not able to do), which is the first step towards fixing it…

    Thank you!
    George

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 5.4 compatibility update?’ is closed to new replies.