Support » Plugin: Quick Cache (Speed Without Compromise) » PHP 5.3.27 Installed; Plugin won't actibvate

  • adamwebguy

    (@adamwebguy)



    Hello,

    I have PHP 5.3.27 installed on my server but when I activate the plugin, I still get the message:

    Plugin NOT active. This version of Quick Cache requires PHP v5.3+.

    I confirmed with my host that PHP 5.3.27 is installed. We’re at a loss as to what’s up.

    http://wordpress.org/plugins/quick-cache/

Viewing 1 replies (of 1 total)
  • Exactly the same here.
    PHP 5.3.27 on server and message “Plugin not active…” (requires PHPv5.3+) after update to v.131206
    ??!!
    Any explanation, please ?

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 5.3.27 Installed; Plugin won't actibvate’ is closed to new replies.