WordPress.org

Support

Support » Plugins and Hacks » Comments Evolved for WordPress » [Resolved] PHP 5.3 error

[Resolved] PHP 5.3 error

  • so, I have no idea how to fix this:

    Google+ Comments for WordPress requires PHP 5.3+ and will not be activated, your current server configuration is running PHP version ‘5.2.17’ . Any PHP version less than 5.3.0 has reached ‘End of Life’ from PHP.net and no longer receives bugfixes or security updates. The official information on how to update and why at php.net/eol.php

    http://wordpress.org/extend/plugins/gplus-comments/

Viewing 5 replies - 1 through 5 (of 5 total)
  • you need to contact your hosting provider, it is different for every one.

    so it is fact my ISP that is slacking? Is this PHP update new?

    no, that linked page ( php.net/eol.php ) shows that PHP 5.3 was released July 2009, so almost 4 years ago.

    now thats weird. hmm. So this is a ISP problem? I have mailed them, but wont get and answer any time soon.

    ok great. Got an answer from my ISP. It was on native. I changed it to 5.4 in my cpanel. Works like a charm. Well almost. WordPress commenting doesnt work. I only get a blank commenting area when clicking on the wp logo in the comments. No biggy for me, I just turned wp comments off.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] PHP 5.3 error’ is closed to new replies.
Skip to toolbar