Support » Plugin: WP Snowfall » php 5.3 but won't work on 5.4?

  • Resolved peteraloha

    (@peteraloha)



    my server runs 5.4, but when I want to activate the plugin it says it can’t activate and requires 5.3+.
    Contacted server and they said that it might not be 5.4 compatible.
    Can that be done by developer?
    Thanks for input.
    Thanks for plugin!

    Peter

    http://wordpress.org/plugins/wp-snowfall/

Viewing 2 replies - 1 through 2 (of 2 total)
  • peteraloha

    (@peteraloha)

    never mind, I had to de-activate another snow plugin first, and then it works like a dream!

    Plugin Author zourbuth

    (@zourbuth)

    Glad to know it works.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘php 5.3 but won't work on 5.4?’ is closed to new replies.