Support » Fixing WordPress » PHP 5.3 and wordpress

  • I just want to ask if there’s a conflict between the new release version of PHP to wordpress 3.5.1? because when my server upgrade the version of PHP that we have. I can’t login it just showing only blank page.

    So I just return my version of PHP to 5.2. Just so you know guys.

    Thanks

Viewing 1 replies (of 1 total)
  • Yui

    (@fierevere)

    WP 3.5.1 has no conflicts and working fine with
    5.2
    5.3
    5.4
    and 5.5 RC

    you can check error.log if php is logging errors, maybe some plugin has issues, try to disable plugins and enable one by one to find culprit

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 5.3 and wordpress’ is closed to new replies.