WordPress.org

Support

Support » Plugins and Hacks » FeedList » [Resolved] PHP 5 breaks FeedList

[Resolved] PHP 5 breaks FeedList

  • We were very happy with FeedList plugin but WP and many other plugins recommend if not require PHP 5+ now. When we upgraded from PHP 4 to PHP 5.2 we get the following:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected $end in /var/www/wp-content/plugins/feedlistout/feedlist.php on line 774

    Can this be fixed or should we look for another feed plugin? Any ideas? Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author finalcut

    @finalcut

    I’ve fixed this in the latest verison. I’m sorry I was so slow I didn’t realize this had been posted here.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP 5 breaks FeedList’ is closed to new replies.
Skip to toolbar