WordPress.org

Forums

PHP 5 and WP 1.2 (9 posts)

  1. OperaManiac
    Member
    Posted 10 years ago #

    i am yet to move onto 1.2.2 though looks like I will. my webhost is upgrading to the latest update/fixed/patched PHP5. would it cause problems with WP1.2 original edition?

  2. NuclearMoose
    Member
    Posted 10 years ago #

    Yep.
    Nice to see you, stranger. :)

  3. OperaManiac
    Member
    Posted 10 years ago #

    now i know why i dont visit here... :p i don't get answers to my questions! :P

    well, WP is so cool that i rarely have questions. but i need the answer to this particular question :D

  4. OperaManiac
    Member
    Posted 10 years ago #

    errm did the great moose meant that php5 WOULD cause problem when he said Yes?

  5. Kafkaesqui

    Posted 10 years ago #

    Yup. One possible issue and solution:

    http://wordpress.org/support/2/12138

  6. OperaManiac
    Member
    Posted 10 years ago #

    weird. i cannot seem to find edit profile option any longer!

  7. Yes, the forums have switched over to new software. That issue is being worked on.

  8. OperaManiac
    Member
    Posted 10 years ago #

    what is the difference between heavily modified minibb and bbpress? :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.