Support » Plugin: Contact Form 7 Dynamic Text Extension » PHP 5.3.3 Website Crash

  • Hi,

    The website I am working on is on PHP version 5.3.3 and I was wondering if there is an older version of this plugin that is compatible with 5.3.3?

    Thanks,
    Ian

  • The topic ‘PHP 5.3.3 Website Crash’ is closed to new replies.