WordPress.org

Forums

PHP 5 (3 posts)

  1. Jericon
    Member
    Posted 9 years ago #

    On the requirements page WordPress is said to support PHP 4.2+. Does this include PHP 5? I cannot find any reference of it on the website.

  2. emt036
    Member
    Posted 9 years ago #

    I'm running WP 2.0.3 with PHP 5.0.2 on Apache 1.3.34 with no problems...

  3. Yes, I use PHP 5.1.something or other.. Works fine.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags