Support » Installation » [Resolved] php 4 or 5, mysql 4 or 5

[Resolved] php 4 or 5, mysql 4 or 5

  • Hi, I’m migrating to a new host which offers me the option of either using php 4 or 5 and mysql 4 or 5.

    What impact would these different version have on wordpress and the compatibilty of plugins?

    Should I use the newest versions or stick with the old one? Is there anything I have to do when I migrate my php4 and mysql4 wordpress to a php5 and mysql5 server?

Viewing 1 replies (of 1 total)
  • In general there shouldn’t be much of a problem using both of them as version 5. Usually it’s the reverse that’s a problem, someone writes something using a newer function that isn’t supported in an older version. The major issue is moving from mysql 4.0 to mysql 4.1, since that involved a change in how the database did language encoding.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] php 4 or 5, mysql 4 or 5’ is closed to new replies.