Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos, Zenfolio and Instagram » Photronic gallery does not display the photo title correclty

  • Resolved The_Hat_Man

    (@the_hat_man)


    When you display the above page many photo titles will usually display vertically rather than horizontally under the photo. A refresh or two of the browser web page will resolve the issue. I have tries this with different browsers ( Firefox/Edge/Safari/Chrome etc etc ) On PC’s/IPAD/Macs. Always the same.

    I do not know how to resolve this. The photos are coming from a Flickr Pro account. Not sure if it is a flickr issue ( I use other gallery plugins that do not exhibit this issue ) or Photronic.

    Any suggestions would be helpful.

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Sayontan

    (@sayontan)

    Not sure I am following you. I loaded your page on a few different browsers and I am not seeing anything odd with how it is being displayed.

    If you can provide a screenshot (you can upload it to https://imgur.com) that will help me understand.

    Hi Sayontan

    look here – a different page but same issue

    https://imgur.com/a/ETu2vMB

    Peter

    Plugin Author Sayontan

    (@sayontan)

    I still cannot replicate from another computer, so it is hard for me to say what might be going wrong.

    If I were to make a guess I would say there is some conflict with a different plugin. Do you have something like a “lazy loading” plugin? Or an optimization plugin? Or another gallery plugin? Can you try disabling that temporarily, if so?

    I will have a look and give it a try disabling other plugins for a test and get back to you.

    #Thansks

    I have tried disabling any potential plugins that may affect this with no success. I also tried your plugin on another site I run with the same results. That site has completely different theme / plugins and a different host.

    Plugin Author Sayontan

    (@sayontan)

    Can you provide me with a link to the second site? I am curious about there being no plugin conflict because this literally runs on several thousand websites without any issue.

    http://the-hat-studio.com/flora

    I opened this page in firefox and it was OK. Then tried Opera and it had the problem. Maybe some sort of cache issue ? The other site is used by our camera club and lots of our members reported the issue so it is not my side .
    This does not just happen on a single page but anyone that uses Photoronic. I use slicker flickr quite a lot without issues but prefer you plugin for many pages.

    Plugin Author Sayontan

    (@sayontan)

    Are you OK with switching to a tooltip style title display? That will at least prevent the issue from occurring while I look into it.

    Plugin Author Sayontan

    (@sayontan)

    OK – I think I might have figured out the issue. This seems to be happening on slower connections when it is taking a while to download the images. I will patch this for the next version.

    Cheers – Thanks for looking.

    Peter

    Plugin Author Sayontan

    (@sayontan)

    The latest release should have this working.

    Hi Sayontan,

    The fix looks good. Not been able to reproduce the issue. I will give it a bit more testing but pretty sure it is fixed.
    Thanks again for a quick and excellent response.

    Peter

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Photronic gallery does not display the photo title correclty’ is closed to new replies.