Support » Plugin: Aesop Story Engine » Photoset with lightbox enabled does not work in Safari

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Michael Beil

    (@michaelbeil)

    Hey iminphotos!

    First, could you help me with a few pieces of information? That’d be great.

    What version of ASE are you using? What theme? What version of WordPress are you running?

    Cheers!

    I am using the current version of everything and the theme is minamaze

    Plugin Author Nick Haskins

    (@nphaskins)

    Looks like there is some type of safari issue when the lightbox is turned on, when viewing photoset. Will dig into it and fix thanks for reporting.

    Thanks. I love the plugin. I also use it for my other site http://thegigmagazine.com

    Plugin Author Nick Haskins

    (@nphaskins)

    Awesome!!! OK so I tried this locally in Safari with the lightbox on and it can’t get it to not work. It’s possible that it’s behaving differently from local to live, but we also haven’t had any reports of this either.

    Is it possible that some plugins are interfering? Do you have any lazy loading plugins activated?

    Nope I only have a social sharing plugin besides this and it has been happening on both sites before I used the other plugin. I just went through both sites and turned off light box on all galleries. Like I said it happens both on my iMac and iPhone. When light box is on it makes the images 1px tall or something.

    The other site uses a theme called tracks

    Also it only seems to happen with photosets. Other gallery types that I have used work fine with light box enabled.

    Plugin Author Nick Haskins

    (@nphaskins)

    I understand, and I see it on your site, but with no way to actually replicate it, it’s hard to figure out what to fix.

    When I test the lightbox here with the photoset in Safari, it works. We’ll continue to dig in, but there have been no other reports of this so far.

    That sucks. Well I really prefer having the light box enabled. I guess I will try some random stuff but if I can’t get it to work I will have to switch plugins for my galleries. Thanks.

    Here are a couple of things I have found. I have tried multiple themes, even the standard WordPress themes and this issue persists.
    Once I enter in numbers in the “gallery layout” that is what causes the mess-up. I have removed the numbers in this gallery. http://iminphotos.com/trinity-nuclear-test-site/

    here are some screen shots of the different steps I am taking. Maybe I have something else wrong.

    1
    2
    3
    4

    Plugin Author Michael Beil

    (@michaelbeil)

    It appears like this has been fixed, @iminphotos. Is that correct?

    Hi,
    Has anyone yet found a solution? I´m having the same problem today.
    /P

    Plugin Author Michael Beil

    (@michaelbeil)

    @pf_bgf, do you have a URL?

    Hi,
    Everything works fine in Firefox, but in Safari – image displays only when “Enable lighbox” is OFF.
    http://www.perfriberg.net/ps/2015/12/02/rapport-fran-yttre-fororten/

    Best,
    Per

    Plugin Author Michael Beil

    (@michaelbeil)

    Everything seems to work fine. Great post by the way! We’d love it if you enter it into our showcase here: http://aesopstoryengine.com/showcase.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Photoset with lightbox enabled does not work in Safari’ is closed to new replies.