[resolved] Photos won't upload (4 posts)

  1. liverbird
    Posted 6 years ago #


    I tried to upload some pictures in the post "foto's test". None are shown on the homepage and if you go to the page of the post itself, you'll see 4 icons, but no pictures... If you click on one it says: The requested URL /wordpress/wp-content/uploads/pic0073.jpg was not found on this server.

    If I go look at my server, there is indeed no directory made and no files uploaded... Still, I did it within the adminpage, used "Add an image" and picked the photos from the browser.

    What is going wrong?

    Thank you very much in advance!


  2. darrinb
    Posted 6 years ago #

    Check your upload path in your Admin Dashboard ( Settings > Miscellaneous > Uploading Files ). It should be something similar to "wp-content/uploads".

  3. liverbird
    Posted 6 years ago #

    Ok, got it! Thanks mate! Now... The fact that these photos are not shown on the homepage is probably something about the theme, right? should be looking for a new one, then... Thanks again!

  4. darrinb
    Posted 6 years ago #

    Now that's you've fixed your upload path, you have to re-upload any photos you tried uploading earlier, b/c even though you used the upload tool in the Dashboard, there wasn't a directory for the photos to get uploaded to. That may be why nothing is showing up.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.