Support » Plugin: 10WebSocial » Photos No Longer Showing

  • Resolved nelsonleemiller


    I just noticed my photos are no longer showing! What gives? I tried both “recent” and “top” and neither work. I thought maybe because I had not posted in a while, but I am the only one with these hashtags so they should show up for sure. Please help!

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Support Zhanna Khachatryan


    Hi @nelsonleemiller,

    Dear user, there were some changes from Instagram that has caused this issue, we have just released a new version.

    Please update the plugin and the issue will be solved.

    Thread Starter nelsonleemiller


    Hmm, no this issue is not fixed. I also do not see that issue fixed in the changelog.
    Fixed: Error from Instagram after connecting a Personal account.
    Fixed: Instagram Feed warning after deleting a feed.
    Fixed: Pagination problem on hashtag feeds..

    The feed simply says “There is no media in this feed”

    Please update me on this ASAP

    [ Please do not bump. ]

    Plugin Support Zhanna Khachatryan


    HI @nelsonleemiller,

    Dear user, please try to delete the feed, reauthenticate and try to create again.

    The most probably the feed will work correctly, if the issue persists, then it can happen in the following cases:

    1. when there is really no media in that feed.
    2. maybe you have used some conditional filters, if yes, please remove them

    Please also send us the feed URL to check the issue further if needed.

    Thread Starter nelsonleemiller


    1. There is most definitely media in the feed
    2. There are no conditional filters

    I have switched to a business profile.
    I have reset the access token multiple times.
    I have tried to click the “reconnect” button multiple times for the “Log in for hashtag feed”, but nothing really happens.

    What is wrong?

    Plugin Support Zhanna Khachatryan


    Hi @nelsonleemiller,

    After switching to the business account can you please make sure that you have done connection with Facebook correctly.

    Please check the steps with this article

    same here, I’m using 1.3.20, no photo’s showing.
    Deleted the feed and created a new one but no success….

    Thread Starter nelsonleemiller


    Sorry, but that advice was poor. The article is 7 months old and the information and steps are very messed up. There is no option to “reclaim” a Facebook page. Also, note that no one has marked the post as “helpful” which means I’m not alone here.

    We are two weeks into this without a solution. I have done everything correctly (I am very tech-savvy) What is next? Please allow me to contact you so we can get this resolved in the next 24 hours together.

    Plugin Support Zhanna Khachatryan


    Dear users,

    Will you please send me your feed page URLs to check the issue?

    Also please send feed page settings’ screenshot.

    I continue to get the errors described above. I am on the Pro version of the app. When I go to authenticate with Instagram, I get the OAuth error still.

    I am working to build this page….it was working before and has now stopped.

    @nr27 your page is doing exactly what mine was doing before. In gallery mode, it is showing no pictures. But you know they are there because if you click into them the full image shows!

    I think I have made mine worse by trying the suggestions above as I now get an authentication error on the page rather than even the pretend gallery. I am hosting a major event starting Thursday of next week…I sure hope we can find a solution by then!

    @davebair At my end nothing is showing, click or no-click… I have the exact same options at and the plugin is working fine there…!??

    Good luck to everyone


    • This reply was modified 3 years, 7 months ago by nr27.
    Plugin Support Zhanna Khachatryan


    Hello dear users,

    Please enter Instagram > settings > advanced options and uninstall the plugin.

    After that please activate, reauthenticate and check again.

    This time it’ll surely be fixed.

    @davebair on your website it shows old token, which gives the issue and uninstalling will surely help.

    @nr27 on your website it brings old links and again uninstalling and recreating will help.

    Please get back to me with results.

    @zhannak thank you for the suggestion. When I go to plugins, I see that I can inactivate the 10Web plugin, but not uninstall. I have deactivated and reactivated. When I go to login to Instagram, I still get this error:
    {“error_type”: “OAuthException”, “code”: 400, “error_message”: “Invalid scope field(s): public_content”}

    I am using version 2.3.9

    I feel like I am going around in circles here

    Update @zhannak I was able to delete the WD Manager and upgrade to the 2.3.18 and it appears that things are working now. Sorry for the hassles!

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Photos No Longer Showing’ is closed to new replies.