Support » Plugin: Image optimization & Lazy Load by Optimole » Photos disappeared

  • I have sent 3 messages over 3 days to Optimole because 3 of my photos have disappeared from my site. I still have not received an answer. The speed of the site is measurably better so I am sad to report this because I want this plugin to work, but I can’t get an answer from anyone and that is disturbing.

    Today, more photos are missing. One of them is right there on my Optimole Dashboard showing 51.1% resources saved. I use this photo on two pages. It is on one page, not on another!

    I received one answer that said my photos are stored on some other site…?

    Still waiting for a reply.

    • This topic was modified 1 month, 4 weeks ago by juliettegodot. Reason: Still no resolution
Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support Vytis

    (@bvytis)

    Hi @juliettegodot,

    Apologies for the delay because of the weekend, we have replied to your tickets created, so if you can come back to us with a reply there, we can continue to investigate the problem that you’re facing.

    From the first look, it appears to be related to images being stored on a different domain than your website’s domain.

    Thread Starter juliettegodot

    (@juliettegodot)

    My images are on wordpress and on your plugin. Where else do you show they are?

    Thread Starter juliettegodot

    (@juliettegodot)

    This doesn’t make sense because some of the images do appear on other pages within the website.

    Please advise soon because now other photos are gone that were there yesterday!

    Thread Starter juliettegodot

    (@juliettegodot)

    The two photos that are missing today were there yesterday and the one is actually on my Optimole dashboard as being 51.1% saved resources!! So you have the photos!!

    I’m about ready to pull everything from you and leave more reviews.

    PLEASE REPLY!

    Plugin Support Vytis

    (@bvytis)

    @juliettegodot,

    I’m sorry if your images are still missing, and I replied to your ticket.

    If you’re not satisfied with the plugin, you can always rollback the images https://docs.optimole.com/article/1323-cloud-library-browsing#rollback (as seems like you decided to offload them before) and disable the plugin so you’ll see your images as before.

    If you prefer to continue using the plugin and get the benefits of optimization we can continue debugging the issue via the ticket that you sent to us where I have also replied.

    Thank you.

    Thread Starter juliettegodot

    (@juliettegodot)

    I cleared my cache, which apparently removed my images. I didn’t see anything saying that would happen…

    So the images should be back on there, but the ones originally missing are still missing. I am using these images on other pages and they are there, so you have them, but for some reason they are not showing. Can you only show images on one page?

    I am not comfortable downloading a plugin and then trying to figure out how to install it – that’s why I used WordPress because all you have to do is go to plugins, find it and click install.

    Please advise.

    AC

    (@purplecodes)

    Themeisle Support

    Hi @juliettegodot,

    We have responded to your ticket. Please check the steps we provided if you’re not comfortable with using the support plugin.

    Plugin Support Vytis

    (@bvytis)

    After checking your issue more deeply ​we found out that you’re facing this problem is that the wrong image URL in the page content https://vertis.d.pr/PuqMC3 (We used the red arrow for the wrong one).
    ​You also have the right one in the srcset attribute, and that is why it works without Optimole because we use only the src attribute as srcset is redundant because of our lazyload/scale.

    ​You should be using the correct location of the image where image is placed. So I see the image exists here – https://juliettegodot.com/wp-content/uploads/France-035.jpg
    But not here – https://9ca.f8c.myftpupload.com/wp-content/uploads/2015/01/France-035.jpg

    ​Maybe you also played around with this option before – https://vertis.d.pr/AOja8p, and that’s why you don’t see some images still.

    Thread Starter juliettegodot

    (@juliettegodot)

    No, I didn’t play around with anything.

    I haven’t changed the code at all. This image is on the site 3 times. Originally, all 3 pointed to my media in wordpress. When I uploaded the photos to Optimole, the plugin apparently changed the code to point to your cloud storage space, but it didn’t change all of them. You have the photo since you are displaying it twice. Your plugin changed the code to point to your photo, but it didn’t change all of them.

    This seems to be a problem with your plugin.

    Thread Starter juliettegodot

    (@juliettegodot)

    I have never heard of vertis…

    Plugin Support Vytis

    (@bvytis)

    Hi @juliettegodot,

    ​I’m sorry for the delayed reply because of the weekend.

    ​I see that you have entirely removed Optimole from the website already and using Jetpack’s CDN now for loading images. I’m sorry if we could not explain properly why the problem was happening. As you said, the image was also used on different pages, and it was showing there because on those pages URL of the images (without Optimole enabled) was pointing to the same correct resource – https://juliettegodot.com/wp-content/uploads/France-035.jpg

    ​While on the place where it was not showing up SRC of the image was used as https://9ca.f8c.myftpupload.com/wp-content/uploads/2015/01/France-035.jpg, and Optimole uses the src value of the element.

    ​I’m sorry that the plugin causes issues for you, and thank you for trying it. In case you have other questions – let us know. Have a good one.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this review.