WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Photos are being cropped

[Resolved] Photos are being cropped

  • Larkins-Dan
    Member

    @larkins-dan

    I love meteor slides, but . . . I’ve got some photos sized H = 300 x W = 225, but the slide show is cropping them to H = 200 x W = 225. I’m sure I’m doing something really dumb, but I can’t figure out what it is. When you get a chance would you take a look at cho-va.com/wordpress/furniture and let me know what I’m doing wrong? Thanks very much.

    http://wordpress.org/extend/plugins/meteor-slides/

Viewing 9 replies - 1 through 9 (of 9 total)
  • jasonpaulweber
    Member

    @jasonpaulweber

    Go to plugins > installed plugins > meteor slides and click settings.

    Or, just use the link below, and replace domain.com with your domain.
    http://www.domain.com/wp-admin/edit.php?post_type=slide&page=slides_settings

    Adjust the slide height and width there (and anything else you want to adjust) to accommodate your slide picture’s dimensions.

    Hope this helped!

    Larkins-Dan
    Member

    @larkins-dan

    Thanks, Jason, but I had already set the settings to H = 300 x W = 225, so that’s not the problem.

    jasonpaulweber
    Member

    @jasonpaulweber

    do you have a live link to your site?

    Larkins-Dan
    Member

    @larkins-dan

    The page with the problem is:
    http://cho-va.com/wordpress/furniture

    Larkins-Dan
    Member

    @larkins-dan

    A moment ago, I reposted my question in the meteor slides forum at http://wordpress.org/tags/meteor-slides?forum_id=10#

    jasonpaulweber
    Member

    @jasonpaulweber

    Strange. I use meteor slides on multiple domains and a range of themes to some vanilla themes to some complex themes, and have never run into this problem. But I know we can figure it out.

    Did you have the dimensions in the slideshow settings set to 300×225 before you uploaded these images? The slide images are cropped to fit those settings when they are uploaded, changing the setting later updates the size of the slideshow, but not the images themselves.

    With that said, you might want to do this: delete your slides from your media library … just go to slides > slides and delete all of ’em. Then ensure the settings in your meteor slides are configured how you want ’em, and reupload. This should surely take care of your problem.

    Jason

    Larkins-Dan
    Member

    @larkins-dan

    That might be it, Jason! I can’t remember what order I did things in when creating the show. I’ll recreate it (in the proper order) later today and let you know what happens. Thanks a lot!

    jasonpaulweber
    Member

    @jasonpaulweber

    Don’t forget to upload the “last” image first. The first one you post will show up last.

    The last slide you post will show up first.

    I’ve done it several times to correct various errors. Once you delete and reupload, that takes care of a bunch of things.

    Good luck!

    Larkins-Dan
    Member

    @larkins-dan

    Problem solved!

    Thanks, Jason.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Photos are being cropped’ is closed to new replies.