Photopress categories (5 posts)

  1. Fififi
    Posted 9 years ago #

    When in Photopress Album Management, anytime I change the category for a particular photo, it works fine. However, Photopress then reverts the category to "default".

    When using "mass edit", this results in every photo being in the default category automatically, so each one has to be changed even if it is only one photo which I originally wanted to alter.

    Hope this makes sense, if not just let me know.


    PS - congrats on all the great work you do here - I've been browsing for weeks and I generally find the answer pretty damn fast!

  2. Fififi
    Posted 9 years ago #

    *bump* if the issue above does not make any sense or there is somewhere else I should be posting the problem, please can you let me know so I can get this fixed?
    Many thanks

  3. Dickie
    Posted 9 years ago #

    I also have some problems with the categories in photopress, but have so far not been able to get a clear idea about what is wrong.

  4. vkaryl
    Posted 9 years ago #

    Have you tried contacting Photopress's author?

  5. Flash Buddy
    Posted 9 years ago #

    I feel your pain.

    Authors Website: http://familypress.net/

    No contact method available other than to leave a comment on his most recent version post:

    Comment date range spans April 25th through October 30th 2006 with no replies from Issac (the author)

    Category Bug has been noted by others there:

    There are a couple fixes posted there:

    Neither one worked as advertised for me. The latter stopped the image being assigned the wrong category when editing via the Category View. Mass Edit improved where most photos reflected the proper category but many do not follow suit. Weird.

    Edited photopress.php per above and now Mass Edit works with the aforementioned limitation but with a large gallery it would be quite impractical to reassign botched categories through that path.

Topic Closed

This topic has been closed to new replies.

About this Topic