• Resolved dijc

    (@dijc)


    Gallery image titles are not displaying properly in mobile view. Titles are overlapping one another…
    Could you please advice how we can resolve this?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sayontan Sinha

    (@sayontan)

    You have set your number of columns to be 5. That is bound to cause an overlap with longer titles on smaller screens. If you switch to a responsive layout using columns="auto" or by using something like the Justified Grid layout or masonry layout, you should be fine. Note that in the Justified Grid you cannot display the title below the photo, but you can display it covering the lower part of the photos.

    Thread Starter dijc

    (@dijc)

    how do I switch to responsive layout using columns="auto" in Photonic?

    Plugin Author Sayontan Sinha

    (@sayontan)

    If you have the shortcode, then it is as simple as adding columns="auto" in the shortcode.

    If you don’t have the shortcode, in the gallery wizard, in the final screen (“Configure Your Layout”) it is the option that says “Number of columns in output”. If that field is blank, it means that the column count is being pulled from the defaults. The default setting is from the options pages, and the right options page is dependent on what you are trying to show. For the link you posted, the option setting is going to be Photonic → Settings → Flickr → Photoset / Album Thumbnails (with other Photosets / Albums) → Constrain Photosets Per Row. You can use “Fix the padding around the thumbnails” (you might have it at “Fix the number of thumbnails per row”).

    Thread Starter dijc

    (@dijc)

    thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Photonic gallery on mobile’ is closed to new replies.