WordPress.org

Forums

photonexus and "read more" function (3 posts)

  1. orb4242
    Member
    Posted 3 years ago #

    hello,
    in my "photonexus" theme the read more function works by defaut for all the posts in category blog. Ok.
    But in my website pictures in the read more extract does dot show. Only text is displayed. If you clik then on read more link, so picture and text is well displayed.
    So my question is: why photos does not display on the "read more" preview?

    have a look here at demo theme:
    http://mtheme.imaginemthemes.com/wp/category/blog/

    and my website:
    http://jerome.pouysegu.free.fr/index.php/categorie/blog

    and here is the code inside include\post_summary.php

    <?php
    $post_list_type=get_option(MTHEME . '_blog_summary');
    if ( $post_list_type=="1" || $post_list_type==true ) {
    	the_content();
    	?>
    	<div class="clear"></div>
    
    	<div class="postinfo">
    		<p><?php the_tags( __('Mots cl&eacute;s: ','mthemelocal'), ', ', ''); ?></p>
    		<p><?php _e('Post&eacute; le ','mthemelocal');?> <?php the_time('j M Y (G:i)'); ?></p>
    		<p><?php post_comments_feed_link('<img src="http://jerome.pouysegu.free.fr/wp-content/themes/photonexus/images/rss.gif"/ title="Suivez ce post grace au fil">');?></p>
    		</div>				
    
    	<div class="clear"></div>
    	<?php
    } else {
    	the_excerpt();
    	?>
    	<div class="clear"></div>
    	<div class="readmore">
    		<a href="<?php the_permalink() ?>">
    			<?php _e( 'Lire la suite..', 'mthemelocal' ); ?>
    		</a>
    	</div>

    thanks for your help

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.
    http://themeforest.net/forums/topic/themeforest/themeforest

  3. orb4242
    Member
    Posted 3 years ago #

    what tells you this is a theme bug?
    thanks for the link

Topic Closed

This topic has been closed to new replies.

About this Topic