Support » Plugin: Jetpack by WordPress.com » Photon still cropping my images (2.0.1)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Duplicate (is there a delete button)?

    Someone just posted the same issue at the same time:

    http://wordpress.org/support/topic/still-problems-with-photon-and-photos-in-jetpack-201?replies=1

    Plugin Contributor designsimply

    (@designsimply)

    Member

    It looks to me like the width might be getting set in the CSS.

    Look for this block:

    .singular .entry-header,
    .singular .entry-content,
    .singular footer.entry-meta,
    .singular #comments-title {
    	margin: 0 auto;
    	width: 68.9%;
    }

    Try removing the line with 68.9% in it as a test. Does that cause the image to display at the correct size?

    Plugin Contributor designsimply

    (@designsimply)

    Member

    Actually, maybe forget what I said about the CSS. 🙂

    I found that 584 is the $content_width setting for Twenty Eleven, and I noticed your theme is a child theme of Twenty Eleven. The Photon module simply resizes to not exceed the content width.

    Hi there @designsimply,

    You’re right! I’ve deleted the line from the Twentyeleven theme and now the image loads correctly in full size.

    Thank you !

    Cheers.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Photon still cropping my images (2.0.1)’ is closed to new replies.