Support » Plugins » photon Plugin

  • Has anyone got this to succssfully wok? everytime I try and post i get a server error 803.

    It pulls back my categories fine, but i can send the images, any help is appreciated

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same here.

    803 errors all the way in 1.2.2 and 1.5.x

    tried URI and home/root/domain/dir methods of upload paths.


    Yea I don’t believe it even works, and the people who say they hve aren’t sharing how they go it to work

    The problem is that you are trying to define your upload path, the upload path is controlled in wordpress, so example
    if you wordpress upload path is
    and you want you uploads to go there leave the paths blank in the photon blank.

    if you want them to go to another directory after assets then just add it like this

    this will fix your server error 803

    Here is how I got my Photon to work with WordPress:

    1. In your WordPress admin, go to Options–>Miscellaneous
    – Check the box where it says “Allow File Uploads”
    – Where it says “URI of this directory”, I removed the slash in front of “wp-content”

    2. Make sure the upload path “wp-content” on the server has permissions to read, write, execute. It should be located here:
    (CHMOD command is 777)

    3. In iPhoto–>Weblog–> Settings
    I used Blog ID “1” and “” as my access point.

    4. In iPhoto–>Weblog–> Settings–>Image Upload Area
    I put the URL of the path:

    I hope that helps.

    Hi everyone.
    Is there anyone who has got the photon plugin to work with WP 2.0? If yes how?


    I got photon working with WP2.0 When I updated it, the plugin was still set up in my iPhoto and it just worked. I can give you more details if you have a copy of the plugin. I lost mine and the daikini site has been taken down.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘photon Plugin’ is closed to new replies.