Support » Plugin: Jetpack by WordPress.com » Photon images are broken on https (Your connection is not private)

  • Resolved nestandglow

    (@nestandglow)



    I’ve been having this issue for the last week, so disabled photon but just the photon images used by jetpack widgets are still broken.

    Anyone else having this issue?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Tracy

    (@tmmbecker)

    Hi there!

    That image link that you included is loading for me. It’s just the images in the sidebar that aren’t loading? Are you seeing broken links there?

    Can you enable Photon for us so that we can take a look at what’s happening?

    Thanks!

    Hello,

    It’s the images across the site when photon is on maybe 20-30% aren’t loading at all.

    I can’t reenable it as it makes my photo heavy site unusable with lots of missing images. I can put back in the sidebar on one page and that will show the broken images if that is enough.

    Even clearing the cache and trying from a different location with a proxy im still getting when trying to access the image. It works fine on http though

    Your connection is not private
    Attackers might be trying to steal your information from i1.wp.com (for example, passwords, messages or credit cards). Learn more
    NET::ERR_CERT_COMMON_NAME_INVALID

    Automatically send some system information and page content to Google to help detect dangerous apps and sites. Privacy Policy

    Plugin Support Tracy

    (@tmmbecker)

    I can put back in the sidebar on one page and that will show the broken images if that is enough.

    Yes, please. Would you add the Top Posts Widget back so that I can take a look at what’s happening?

    Thanks!

    It’s basically not working for all images loaded on i1.wp.com

    getting the error : The hostname in the website’s security certificate differs from the website you are trying to visit.
    Error Code: DLG_FLAGS_SEC_CERT_CN_INVALID

    Tested across multiple devices and networks.

    here are a few links

    https://i1.wp.com/www.nestandglow.com/wp-content/uploads/2017/01/chocolate-coconut-mousse.jpg?zoom=1.125&resize=40%2C127&ssl=1
    https://i1.wp.com/www.nestandglow.com/wp-content/uploads/2018/04/chickpea-strawberry-cake.jpg?zoom=1.125&resize=40%2C60&ssl=1
    https://i1.wp.com/www.nestandglow.com/wp-content/uploads/2018/04/3-ingredient-healthy-chocolate-brownies.jpg?zoom=1.125&resize=40%2C111&ssl=1

    Plugin Support Tracy

    (@tmmbecker)

    We’ve just replied to your question via email.

    This is a problem on Vodafone’s end. They’ve opted to flag everything under the wp.com domain as adult content on their platform. This consequently impacts every site that uses Photon, and every user using Vodafone UK and its parental controls will see broken images, regardless of what the image is, and what site it is from.

    We’ve contacted them to warn them about the error, but they haven’t made any changes to rectify the problem yet. I would recommend that you contact them as well, to let them know how this error impacts your site’s UK visitors using Vodafone.

    Feel free to let us know if there’s anything else you need!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.