The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] Photo won't upload (2 posts)

  1. kayda norman
    Posted 6 years ago #

    I did: I have tried several times to upload photos by clicking on the upload image button when I edit a blog. I then hit choose file, upload. It then says Unable to create directory /home/.sites/106/site51/web/wp-content/uploads/2010/03. Is its parent directory writable by the server?

    I have tried using both the flash and browser uploader. I am able to upload photos if I have a URL, but would like to be able to load photos that do not come from a site.

    I expected: I expected to be able to upload my photos easily as I had been prior to a few weeks ago.

    Thank you for your help!

  2. Shane G.
    Posted 6 years ago #


    Assign 755 recursive permissions to wp-content folder with the help of your hosting service provider. It will resolve the issue.


    Shane G.

Topic Closed

This topic has been closed to new replies.

About this Topic