WordPress.org

Support

Photo too big

Viewing 15 replies - 1 through 15 (of 24 total)
  • deepbevel

    @deepbevel

    You need to set featured images for all images you want to appear in the slider view. It’s not the size.

    pizzalover101

    @pizzalover101

    Thanks for your reply, could you get into depth on how to do this?

    deepbevel

    @deepbevel

    In the post editor, if you don’t have a Featured Image widget, you can enable it via “Screen Options” tab at the top right of the page.
    Then you can select the image as featured.

    You can also do so directly in the settings for any individual post or page attachment image. You’ll see the “use as featured image” link.

    But remember, you have to do this through the post or page with the image, not through the media library.

    pizzalover101

    @pizzalover101

    Ok I did this and it still doesn’t work.

    deepbevel

    @deepbevel

    that’s not normal. I’ve been using minimatica for over a year, I’ve never encountered that.

    Are you using other plugins? try disabling them and see if that does it.

    Also, just for the heck of it delete and redo the post. I’ve had it happen where that fixes unexplained problems sometimes, not sure why.

    deepbevel

    @deepbevel

    I just remembered, there was a bug with this theme where you have to have enough posts with featured images to get any to show at all. I think it was a minimum of 4.

    Sorry, been so long since I had only 1 post in Minimatica I forgot about this.
    Hope it helps.

    deepbevel

    @deepbevel

    here’s my minimatica site:

    http://suzannekuuskmae.com

    haha, I also spell my name J-o-n.

    deepbevel

    @deepbevel

    you say you have a featured image for the post. Minimatica shows featured images as post content by default. Is the current post image a featured image? or did you embed it? If it’s embedded, I’m wondering why the featured image isn’t showing up in the post content if you did indeed assign it.?

    pizzalover101

    @pizzalover101

    Thanks for your reply, and those are really good pictures.
    I did do the featured image. Many times.

    deepbevel

    @deepbevel

    I just remembered, there was a bug with this theme where you have to have enough posts with featured images to get any to show at all. I think it was a minimum of 4.

    did you try adding more posts with images?

    Yes,Thanks, Suzanne Kuuskmae is one of the best scientific botanical artists in the country.

    pizzalover101

    @pizzalover101

    Oh ok, I’ll try this.

    Edit, still doesn’t work.

    pizzalover101

    @pizzalover101

    Still doesn’t work

    deepbevel

    @deepbevel

    Go to settings/reading, make the number of posts match the number you want to show in the slider.

    pizzalover101

    @pizzalover101

    I did that, set the number of posts to 4, if you look, I have 4 images, and I still can’t get it to work.

    deepbevel

    @deepbevel

    I did have an issue with a JQuery plugin where it wouldn’t show images bigger than 1500, it worked in a similar way – with featured images. Might try scaling down one of them and see.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Photo too big’ is closed to new replies.
Skip to toolbar