WordPress.org

Forums

Photo problems (4 posts)

  1. heidhorch
    Member
    Posted 1 year ago #

    I'm having a huge problem with photos not showing up on published pages. If I refresh the page, sometimes they load, sometimes they don't. Or, some of them load, and others don't. I have no idea why. I haven't changed they way I upload them, haven't added any new plugins, and the ones I have are very limited due to the whole pain in the rear of having to disable & re-enable to troubleshoot (never understood that).

    But my readers have noticed, and it's an issue. I have a pretty visual blog, and if you can't see the images, it doesn't make sense. I'm pretty much ready to move from WordPress to a different hosting service.

    Thanks in advance for any help.

    http://www.westceltgypsy.com

  2. alysonearl
    Member
    Posted 1 year ago #

    Hello,
    Are you still having this problem? When I look at the link above, I see beautiful photos. If you're still having problems, please include a link to a page where you're having problems and a description of what should show on the page that isn't loading properly.
    Thanks!

  3. glennamjenkins
    Member
    Posted 1 year ago #

    Hi All:
    I am also having photo problems, mainly because I don't know what I'm doing. I am using WordPress Twenty Ten and I want to remove the main photo (not sure if it's called the masthead) along the top of the page and replace it with another one. Can anyone help me out?
    Thanks so much,
    Glenna

  4. Andrew
    Forum moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic