Support » Plugin: PhotoDropper » Photo owner showing as blank

  • Hi
    Thanks very much for Photodropper. It is a great tool. And thanks for getting it back up after a short break.
    It is now showing “Photo by ” as attribution. That is, where the photo owner’s name should be in the attribution it is just showing a blank.

    Can this be fixed please?
    Many thanks indeed

    https://wordpress.org/plugins/photo-dropper/

Viewing 8 replies - 1 through 8 (of 8 total)
  • i have the same problem, when i edit the post it doesn’t show the “photo by” thing so i can credit but when i preview the post it does say “photo by: … and blank”

    http://www.saytrend.com/?p=84

    Same problem shows Photo By and blank on an older version of WP so I just have been working around it. Decided to try the plug-in on another site and have a lot of issues with the plug-in with duplicates and some other issues – it is such a great plug-in but for the 2nd site will uninstall since it is causing more problems overall and luckily I dont require that many images that are not my own.

    Guys, the plugin is simply broken, not working with WP3.9.1 and the support team does not answer any questions. Is it a question that we should forget this plugin? 🙁

    This is happening to me too..

    Can someone tell me — What is the work-around?

    Nevermind – I found a work-around. It’s called Flickr – Pick a Picture

    @mwaldie – you can pick a picture from flickr but you have to check every credit and waste time or you can search and pick the picture from photodropper and then on the post or page select the 3rd option to use the php code in the template so the photo by wont appear then i just credit the person manually – I still think it is useful at least for locating a pic saves a lot of time for some common and simple images

    @amyinro that’s clever 😀

    Another plugin you could give a try as an alternative: http://wordpress.org/plugins/wp-inject/

    Created by me a few months ago because I was not satisfied with PhotoDropper (which at that time was still working).

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Photo owner showing as blank’ is closed to new replies.