WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » Photo opens in New Window- Not Pop-Up!!

Photo opens in New Window- Not Pop-Up!!

  • found the issue on several posts but cannot find resolved post!!1 please help. already tried changing the header….

Viewing 3 replies - 1 through 3 (of 3 total)
  • Guess will have to stop using nextgen gallery as cant get the shutter effect back …. 🙁

    Don’t you have to have a lightbox plugin installed for nextgen to call?

    (I’m seriously asking I’m not 100% sure that plugin evolves sooo quickly)

    I am having the same problem with my site, but I am seeing different results based on browser usage.

    IE 8 (not sure about other versions) seems to show this problem when clicking on the gallery and the individual images are shown. When you click on one image that window then only shows that image with no navigation options and you have to use the browser back option.

    Shown here then select a section such as General Meetings. Then choose a gallery and click an image.

    When using Firefox and Safari I do not see this issue as the images work as intended.

    I am very new to Word Press and NextGen Gallery, so I have followed other’s advice by updating the header and footer with the code shown in other forums.

    This was working for me last night before I have made numerous site changes.

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Photo opens in New Window- Not Pop-Up!!’ is closed to new replies.
Skip to toolbar