Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Photo-gallery hangs following update

  • Resolved Kwarr

    (@kwarr)


    I have just updated Photo Gallery to Version 1.4.16. The gallery is now blank on the front end with the loading spinner constantly turning. The back end seems to be working correctly

    Help and advice would be much appreciated.

    WordPress 4.9.7 running Twenty Thirteen Child theme

    • This topic was modified 2 years, 1 month ago by Kwarr.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,
    I have the same problem mentioned above.
    The gallery (in thumbs) I have added has not been displayed – only loading icon.
    I’ve tried brobably all the tips described in similar posts.

    Besides, I have a problem with adding more than 15 pictures in one gallery. When I have a larger number of photos I have to split the gallery into several smaller ones and add them to one post.

    I’m using WordPress 4.9.7 with Nominale motive.
    The example page I need help with: http://www.sp.bistuszowa.info/harcerski-oboz-w-mrzezynie/

    Please help!
    Regards,
    gzyho

    • This reply was modified 2 years, 1 month ago by gzyho.
    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    It may be a conflict with other Plugins or Theme, please deactivate all the Plugins, change the Theme, and see if Gallary works properly. If there is not an issue, please activate other plugins one by one, and see which causes the problem.

    If it does not help, please contact our support team using the following email address:support@10web.io

    We need to have a closer look at the described issue.
    Also, mention the URL of this forum topic in your message. We will provide a solution as soon as possible and share it here as well.

    Thank you! Have a nice day!

    The conflict arose because I had remmed out the code: <?php wp_footer(); ?> in footer.php in the child theme.

    With that line restored the gallery displays correctly

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Photo-gallery hangs following update’ is closed to new replies.