Phoning home again - wordpress.org (3 posts)

  1. alobar72
    Posted 7 years ago #

    Hi all,

    My Installation of wordpress runs behind a firewall.
    Wenn I discoverd poor performance, I installed two plugins that disable the update check, because I though it would be due to timeouts when the updatecheck can't get through the fw.
    But still: Performance is bad (site needs 3 seconds+ to load) und wenn I run tcpdump, it schows that the server is trying to connect to wordpress.org

    What can I do ?

  2. Lester Chan
    Posted 7 years ago #

    Plugins update checks also will need to phone home.

  3. alobar72
    Posted 7 years ago #

    I should have been more precise.
    I installed and activated both "Disable WordPress Core Update" and "Disable WordPress Plugin Updates"
    but still the problem remains the same.

Topic Closed

This topic has been closed to new replies.

About this Topic