Support » Plugin: Country Code Selector » Phone field ID?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter bashiachuki

    (@bakoline)

    Kind reminder

    Plugin Author intolap

    (@intolap)

    Hello there,

    Your phone field ID seems to be “tel_nomeri” and not “code-selector” as seen on your contact page. Let me know if that helps. or if we can help you anyway.

    Regards

    Thread Starter bashiachuki

    (@bakoline)

    @intolap thanks for your answer, I tried to write tel_nomeri like this https://imgur.com/a/vBfOB6z

    but anyway country code flags is not visible here: https://deglam.com/contact/

    Plugin Author intolap

    (@intolap)

    Will check this on our end then get back to you asap.

    Thread Starter bashiachuki

    (@bakoline)

    Thanks a lot for your help, please don’t wait 3 months ))))

    Plugin Author intolap

    (@intolap)

    We have tested and have not found any issues there. But please check out the latest version as we have made updates to other parts of the plugin.

    Answering your question below-

    If your contact form field is [text* your-phone id:your-phone]

    then in the “Phone Field ID” under Country Code Selector settings you have to write “your-phone” in the box.

    Hope this helps.

    Best regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Phone field ID?’ is closed to new replies.