Support » Plugin: Asgaros Forum » Phantom alerts

  • Hello,

    I’ve received a few emails recently from members of my forum who are getting phantom alerts. Here’s one example:

    “In the last three days I’ve received 12 emails stating that there is a new reply in a forum topic I’ve subscribed too. But when I log on and check there are no replies. I’m not sure if I’m unable to see them, or if maybe there’s a glitch in the email system somewhere?”

    Is there any way I can troubleshoot this?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Dominik Rauch

    (@qualmy91)

    Hey @kvetos,

    as an Admin you should be able to see all Posts and Topics in all Categories. First of all, you should ask for the E-Mails of your users to see if you can find these posts as an admin.

    It could be also possible that your E-Mails are delayed. Can you please check this and let me know.

    Thread Starter kvetos

    (@kvetos)

    Hi Dominik,

    thanks for the fast response.

    I did as you asked and followed a link from one of the email notifications: /forum/topic/#postid-0

    That page said ‘Sorry, this topic does not exist.’

    This seems to be happening to more and more members and they are getting a bit fed up.

    I thought it might be connected with bots but we have ‘Hide forum from logged-out users’ ticked.

    Thanks.

    Plugin Contributor Dominik Rauch

    (@qualmy91)

    Hey @kvetos,

    can you please install this plugin and activate the email log:
    https://wordpress.org/plugins/check-email/

    After that you can see how many people are affected.

    What about the notifications that you get? Are the links correct in there? It seems like it is not able to read the topic and post name, since the link is not complete.

    I think it has nothing to with bots. I guess it is some misconfiguration or incompatibility with another plugin or theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.