[resolved] Peviewing Post Does not work (6 posts)

  1. kssammons
    Posted 6 years ago #

    I can not preview a post, the only way that I can see it is if I publish it and I do not want to do that.

    When I click on preview I get this page.

    HTTP - 500 Internal Server Error
    The page you are attempting to load returned an error.

    If I click view post, it has not be published so I just am sent to my blog and it says post not found.

    I appreciated any suggestions.
    PS I do not know HTML. I can recognize it and change it some but I do not know how to write it or understand.
    Kathy Sammons

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

  3. kssammons
    Posted 6 years ago #

    I deactivated all of my plugins and switched out the theme to the default theme. Went to my post, changed it, updated the post, clicked on view post and got: Error 404 - Not Found.

    Then I went back in to the back and clicked on preview under the publish tab and got this message: You do not have permission to preview drafts. I actually published this as private hoping that I could take a look at it before I published it to the masses.

    Just a note, I have never been able to use the preview or view a post that was not published. But, it was not a big deal because it was only text and I could see what that was, but now I am adding videos, html code, and pictures

    How do would I look at a post to make sure that the html code was working or not. I do not want to publish it because I have a notice go out when I publish something.

    Any other suggestions?

  4. kssammons
    Posted 6 years ago #

    One thing that you should have warned me about is wordpress stats would be a problem to reactivate.
    Now what?

  5. kssammons
    Posted 6 years ago #

    Sorry my bad.... it is working :)

  6. ldifalco
    Posted 5 years ago #

    I also have this problem and i am on the latest version 3.1. I get 404 error, page not found when I attempt to preview. Have disabled all plug-ins and still get the error. Have not removed my theme. If I do that will I lose all settings?

Topic Closed

This topic has been closed to new replies.

About this Topic