Support » Plugin: WidgetKit for Elementor » Persistent Welcome Message

  • Resolved heyscotg

    (@heyscotg)


    I get the following notification message at the top of every page, no matter what I do:

    Welcome to Widgetkit. To get started please make sure Elementor Page Builder must be installed and activated.

    Close it. Turned on and off all my plugins. Reinstalled. Is there a manual way to disable this message?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Persistent Welcome Message’ is closed to new replies.