Acunetix WP Security
Persistent error after trying to create index.php files (1 post)

  1. Tevya
    Posted 1 year ago #

    If I select the option to create the index.php files in the various folders, then update the settings, I get the following error at the top of every admin page:

    Warning: file_put_contents(/home/user/public_html/website.com/readme.html) [function.file-put-contents]: failed to open stream: Permission denied in /home/user/public_html/website.com/wp-content/plugins/wp-security-scan/res/inc/WsdSecurity.php on line 679

    And it stays there until I disable the plugin. Reactivating the plugin brings it back. But deleting it and then completely re-adding and activating gets rid of it. But it also erases all the settings, and I still get a warning, within the plugin, about not having the index.php files in the various folders. Any ideas what's causing this?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Acunetix WP Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.