WordPress.org

Support

Support » How-To and Troubleshooting » Permissions…

Permissions…

  • Okay, so I uploaded worpress (march 25 nightly build) and then ran install-config.php. It says write error, so I changed the permissions to read, write and execute for all (I’m using ws_ftp). Everything installed fine, until when I log in with the given password and changed it to one that I desire through the profile page. It then brings me to the login page saying that my pass is wrong.
    Now, how can I solve this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Easiest solution is to delete all the files, re-upload and re-install. I also strongly suggest that you do not use the nightlies for a production blog and use the 1.0.2 version.
    The next easiest method is to use a MySql admin tool like phpMyAdmin, go into the wp_users table and edit the admin user. You will need to obtain an MD5 hashed password, copy and paste the hash into the password row and then login with the password that you hashed.

    TechGnome

    @techgnome

    Moderator

    I thought the 102 release didn’t have the MD5 hash… I know the nightlies do. But I’d swear I heard that the md5 hash wasn’t in the 102 release. I could be wrong. It’s been known to happen. Maybe I should just go back to my shrooms.
    Tg

    Maybe I’m missing something, but whenever you change your password in the admin screen, it *does* automatically bring you to the login screen, with an error. Have you tried logging in with your new uname/password?

    okays, now I have
    1) deleted and re-uploaded everything
    2) used the stable 1.02 build
    still the same results…but this time with lots of 404 errors…
    I havent tried hashing yet…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Permissions…’ is closed to new replies.
Skip to toolbar