Support » Installing WordPress » Permissions settings

Viewing 7 replies - 1 through 7 (of 7 total)
  • it should do it auto magically :>)
    files 644
    folders 755

    Well seem my DB was messed up all well now thanks for reply

    whooami

    (@whooami)

    Member

    thats not a wordpress file permission issue.

    thats a permission issue with the MySQL user on your MySQL server.

    thats why.

    I encountered this to as a newbie i followed this great tut http://educhalk.org/blog/?p=1&cpage=1#comment-41 and had to guess what permissions we’re (because i was promted with an error of wrong permissions), i set them on the instal folder 777. Site went up then and seemed OK. I installed a theme everything went ok. Then next day went in and suddenly ‘blog’ folder is deleted and then checked MySQL Database and that was deleted to. Wierd.

    Now i’ve created a new MySQL and extracted a new wordpress folder and renamed it ‘blog’ and go to my domain.com/blog and it comes up 403 page error i do not have permission. Stuck now can’t go further! wt

    What is the permissions for a start and what is file:644 and folder:755 folders are by default 755 on my server? What solutions have i got to this problem?

    l will give my login to my cPanel to a Mod if they want to get in and have a look.

    whooami

    (@whooami)

    Member

    where is the blog hosted? thats important to know.

    deasoft.com

    I solved this by finding a icon in my cPanel called ‘site software’ and did an auto install of WP.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Permissions settings’ is closed to new replies.